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LICENCE AGREEMENT 

ELTEK LTD (“Eltek”) TERMS AND CONDITIONS 

1. USE 
You are hereby granted a licence to use the Software for your use only, and on only one computer at a 
time. You may use the Software on a network or file server, provided that access is limited to one user at 
a time. If you wish to allow more than one user to use the software, please contact us and special 
arrangements can be made. 
2. COPYRIGHT 
All intellectual property rights in the software and user documentation are owned by Eltek or its suppliers 
and are protected by United Kingdom copyright laws, other applicable copyright laws and international 
treaty provisions. Eltek retains all rights not expressly granted. 
3. RESTRICTIONS 
Except for a backup or archival copy of the software (for your use only), you may not copy the software. 
In addition, you may not sell, transfer, loan, lease, modify or alter the software or any portion thereof, 
without the written consent of Eltek. 
4. WARRANTY 
Eltek warrants that the software will substantially conform to the applicable user documentation. Eltek 
also warrants that the magnetic media supplied by Eltek on which the software is distributed and the 
user documentation are free from defects in materials and workmanship. Eltek will replace defective 
media or user documentation at no charge, provided that you return the item with dated proof of 
payment to Eltek within 90 days of the date of delivery. If Eltek is unable to replace defective media or 
user documentation, Eltek will refund the amount you paid for the software. These are your sole 
remedies for any breach of warranty. 
Except as specifically provided herein, Eltek makes no warranty or representation, either express or 
implied, with respect to the software or user documentation, including their quality, performance, 
merchantability or fitness for a particular purpose. 
The warranty and remedies set forth herein are exclusive and in lieu of all others, oral or written, 
express or implied. No Eltek dealer, distributor, agent or employee is authorised to make any 
modification or addition to this warranty, save that nothing in it affects any rights you may have against 
Eltek for death or personal injury caused by Eltek’s negligence. 
5. LIMITATION OF LIABILITY 
Because software is inherently complex and may not be completely free of errors, you are advised to 
verify your work and to make backup copies of it. In no event will Eltek be liable for direct, indirect, 
special, incidental, cover or consequential damages arising out of the use or inability to use the software 
or user documentation, even if advised of the possibility of such damages. In no case shall Eltek’s liability 
exceed the amount paid by you for the software. 
6. TERMINATION 
This licence will terminate automatically if you fail to comply with the terms of this Agreement, or if you 
destroy the Software diskettes and the backup copy. 
7. GENERAL 
The above terms constitute the entire agreement between you and Eltek with regard to the software, 
and such agreement may not be modified except in writing and signed by both parties. If any provision of 
this agreement is invalid or unenforceable under applicable law, it is to that extent deemed omitted and 
the remaining provisions will continue on full force and effect. 
 
This agreement is covered by the law of England and both parties accept the jurisdiction of the courts of 
England. The export of this product is governed by US and UK export regulations. 
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Welcome to the Darca Heritage V2 Manual 

This help guide contains information to enable you to get the most out of the 
Eltek Gen II Telemetry System and Darca Heritage V2.  

Site Administrator Users: 

• If you are a Site Administrator and are running the program for the first 
time, you might like to read through the pages in the Getting Started 
section to give you a background to using the system.  

• Find out how to prepare the system for use in the Setting up a site 
section.  

• Once the system has been set up, discover how to use the powerful 
analysis tools in the Working with your data section.  

Department Administrator and Secondary Users: 

• If you are a Department Administrator or Secondary User, skip straight to 
the section Opening a Site to open an existing site and learn about the 
analysis tools. 
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System Layout 

A Site is divided into Buildings, Zones and Groups. Each Zone typically 
represents the floor of a Building and contains Groups of measured data points 
about a particular location. 

In the following example, the 'Ground Floor' is a Zone containing four Groups 
('Gallery 1', 'Exhibition', 'Hall' and 'Store'). 

 

 
In addition, the site can be divided into Departments, each of which has a 
particular set of transmitters associated with it. The transmitters associated with 
a department may not necessarily be physically grouped together in the site. 

Ground Floor

Gallery 1

First 
Floor

Hall

Exhibition Store

Gen II Receiver Logger 
receives data
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Network Access 

Darca Heritage V2 can be used in a local area network (LAN) environment as 
follows:  

 

Site information and downloaded data is stored in a database which is accessible 
to other users on the network.  

• The Site Administrator has full access to Darca Heritage V2's site editing 
and logger configuration features.  

• The Department Administrators can edit the position of their 
transmitters in the site, view charted data and view a snapshot of 
current data values.  
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• The Secondary Users can view charted data and a snapshot of current 
data values but can't edit the site layout.  

Notes on the Firebird Database 

Darca Heritage V2 uses the Firebird Database to store the site data. Firebird is an 
open source relational client/server database. To download the latest version, 
visit http://www.firebirdsql.org. Note: When prompted during installation, 
choose 'Superserver' rather than 'Classic' mode. 

• In a single computer system, the Firebird Database server should be 
installed on the same computer as Darca Heritage V2.  

• In a network system, the Firebird Database server should be installed on 
a server computer that is accessible to all the other computers running 
Darca Heritage V2.  
− The database file should not be shared across the network. 

− The database file must be stored on a physical drive on the 
database server machine. 

− Firebird connects through port 3050 by default. 
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Creating A New Site (Site Administrators only) 

If you are running Darca Heritage V2 for the first time, the Welcome screen will 
appear. From here, choose Create a new site and click Go.  

If a site is already open, you can create a new site by choosing File > New Site.  

The New Site window will appear. 

The New Site / Open Site / Edit Site Window 

If you are creating a new site or opening an existing site, various information 
must be entered about the access methods and location of the site's database 
before you can work with the site. To edit this information at any time, click 
Settings > Site Settings and Database Options. 

• The Site Name is a unique identifier which will used to refer to the site 
you're creating. 

Site Folders: 

• The Local Files Folder will be used to store your personal settings. 

• The Zone Graphic bitmaps Folder is the location of your site floor plan 
bitmaps. 

Database Login: 

• If you are a Site Administrator, the default username and password for a 
new installation of Firebird is 'SYSDBA' and 'masterkey'. It is advisable to 
change this password to prevent unauthorised users making changes to 
your database. User accounts may be added to the database or edited 
with the Edit User Accounts button. 

• If you are a Department Administrator or Secondary User, contact your 
Site Administrator for your username and password. 

Database File Location: 

Site Administrator Users: 

• If the database file is stored locally on your PC (as in a single user 
system), select Database stored on this computer. Click Choose to 
point to the location of the database file. 

• If the database is stored on a server select Database stored on a server.  
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The Server is the name of the database server computer on the 
network.  
The Protocol should be TCP_IP.  
The File is the location of the database file (.FDB extension) 
relative to the server it's stored on. For example, if the file is on 
the server's C drive, in a folder called 'Darca Sites', and called 
'mysite.fdb', you should enter  

C:\Darca Sites\mysite.fdb 

Department Administrator and Secondary Users: 

• Your Site Administrator will supply you with the information you need to 
enter in the Server, Protocol and File boxes. 

Backing up site data – IMPORTANT (Site Administrator only) 

It is vital that the database is regularly backed up to guard against accidental 
data loss. Click the tab Database Backup / Restore in the New Site/Open Site 
Window to access the backup options. To edit this information at any time, click 
Settings > Site Settings and Database Options. 

The backup file produced by the Firebird database has an .fbk extension. This is a 
portable, compressed version of the database which can be used to move all site 
layout information and data to another computer or locally re-create a database 
that has failed. To use this backup file, copy it into the location in which you wish 
to use it and perform a Restore operation on it. 

Backup Settings: 

• Click Backup Now to backup the database at any time. 

• Specify the folder in which you would like the backup files to be stored 
in the Backup Folder: box.  

• Select when to backup and how the file should be named with the tick 
boxes below the backup folder. It is highly recommended that Backup 
Database on Data Update is ticked. 

• Tick Backup Incoming DAT Files on Update to retain the data files 
which are downloaded from the logger(s) during an update. These files 
will be useful if the database file becomes lost or corrupted and needs to 
be re-created from an earlier backup.  
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To restore a backup file: 

• Select the database backup file you wish to restore in the Restore from 
Backup file box. Firebird database backup files have an .fbk extension. 

• The database can be restored over the currently open database or to a 
new file. Select the option you require with the Overwrite / Restore To 
radio buttons and then click Restore... 

• The Restore operation can be performed from the main File window of 
the program if you are moving the database to a computer which has not 
previously had a site open on it. Click File > Restore Database... to 
restore the database, and then open it by clicking File > Open Site... 
and following the instructions in this section: The New Site / Open Site / 
Edit Site Window 

Connecting to Loggers 

To go to the Setup Loggers window, click the Setup Loggers button in the Site 
Settings window. If you are setting up a new site, you must connect to each of 
the loggers you wish to associate with the site.  

Select:  

• Direct if your data logger is connected via serial port, USB port or 
ethernet, or  

• Via Modem if it's connected via GSM or standard modem.  

1. Direct:  

• The Baud Rate should be 38400 if the logger is connected directly 
through an LC68 serial cable or USB adapter, or 19200 if the connection 
is made via an ethernet adapter.  

• The Serial Port should be set to the appropriate communications port.  

2. Via Modem: 

• Select the modem you wish to use in the Modem drop down box.  

• In the Phone No box, enter the phone number of the modem attached to 
the data logger.  

Click Contact Logger to connect to the data logger. 
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Update Options tab 

• If you do not wish to include this logger in the automated collecting of 
data, untick the box Include this logger in data update. 

• If you are running Darca Heritage Version 1 alongside Darca Heritage V2, 
you may wish to keep your Darca Heritage Version 1 site data up to date. 
Tick Merge incoming data from this logger.. to add data collected by 
Darca Heritage V2 into your Darca Heritage .dat file when data is 
automatically updated. 
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Setting up transmitters 

Each transmitter channel (a physical sensor on a transmitter) must be mapped to 
a logger channel so that its data can be logged. Transmitter channels must also be 
configured with the correct range and transmit interval for your application. 

• Connect the logger to the PC.  

• Click Setup Transmitters in the Site Settings window to open the 
Transmitter Setup Options Menu. 

• Select the logger you wish to configure and click Next. 

•  The Squirrel Channel to Transmitter Channel Assignments window will 
appear.  

• If there is a spare serial port available on your PC, connect a transmitter 
to it with the LC-TX3 cable and select the port in the Serial Port drop-
down list. If only one serial port is available, disconnect the logger and 
connect a transmitter in its place.  

• Click the Transmitter Setup button.  

• Logger channel numbers run in a column down the left hand side of the 
table. Select the logger channel you wish to assign to and click OK / 
(Connect).  

• Configure the transmitter appropriately. Use Next Transmitter to repeat 
this process for all transmitters that require configuration.  

• Once you're satisfied with the Squirrel to Transmitter channel 
assignments and the transmitter configuration, reconnect the logger and 
click Update logger and close to store your new settings.  

• Click Done.  

Configuring the logger 

• Connect the logger to the PC.  

• Click Setup Loggers in the Site Settings window. Choose the appropriate 
logger and click Contact Logger. Once a connection to the logger has 
been established, the Squirrel Status and the Configure Squirrel 
windows will appear.  

• In the Squirrel Status window, the time and date will be highlighted in 
red if they differ from the PC clock.  
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• To configure the time and date, logging interval, memory usage, logger 
name or SMS alarm settings, click Logger Settings.  

• To set alarm levels on the logger channels, open the Channel Setup 
window. Right click on a channel and choose Edit Channel to configure 
it.  

• Once you are satisfied with the logger settings, click the Start button to 
start the logger logging.  

• Click Done to disconnect from the logger and return to the Site Settings 
screen.  

Specifying Parameters To Measure 

• Click the Parameters button in the Site Settings Window.  

• The Parameters Window will appear. If no parameters have been set up 
for this site, the Site Parameters Wizard will appear. If parameters 
already exist, the window will open in Complete View.  

The Site Parameters Wizard 

To get started quickly, the Site Parameters Wizard removes most of the controls 
from the Parameters Window and provides some simple defaults. Simply tick the 
parameters you will be measuring in your site and click OK. 

The Parameters Window in Complete View 

To customise parameters or add parameters that aren't in the list of defaults you 
must use the window in Complete View. 

Adding a new parameter 

1. In the Name box, type a name for your parameter or select an existing 
parameter from the drop down list.  

2. Select the Type of parameter. Parameters may be physically measured 
from sensors (Physical) or calculated mathematically from other 
parameters (Calculated).  

3. Enter Range limits for the parameter in the From and To boxes, and 
type in the parameter Units.  

4. In Safe Limits set Threshold and Alarm limits if required.  
5. If the parameter is to be charted, tick Display Parameter. Enter a Chart 

Number and Axis.  
6. Choose a Parameter Colour.  
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7. Thresholds and Alarms for this parameter can be plotted on charts in 
either a single Line style or as a Colour Block which fills the area 
between the high and low limits with colour.  

8. Enter a Formula if the parameter is Calculated. 

Assigning a Chart Number to a Parameter 

By default, the Chart Window puts each group in the zone into a separate tab, 
e.g..:  

 

This works well for groups with a small number of channels in. For more complex 
groups, however, it may be necessary to split the group across several charts to 
leave each chart uncluttered. 

Using the example above, if a DPT channel was added to the music room group, 
it could be charted on a separate chart by assigning the DPT parameter a Chart 
Number of 2. 

• To assign a parameter a chart number, open the Parameters window and 
in the Display Parameter settings type a number in the Chart Number 
box.  



 

15 
 

The Chart Window will then look like this: 

 

Note that the new chart appears second in the charts for its group because the 
chart number for its parameter is 2. 

Entering formulae for calculated parameters 

Open the Parameters window and select a parameter to edit. 

• Parameters with a standard formula calculate each data point by 
applying a mathematical formula to the data points from one or more 
other parameters.  

• Parameters with a cumulative formula calculate their data by summing 
data points from another parameter over a period of time. They are 
especially useful when monitoring total light exposure.  

Standard Formulae 

• Type a mathematical formula in the box by using parameter names and 
mathematical operators, e.g.  

(Pp/(AT+273.15))*(18.0/8.31) 

• If required, any of the following built-in functions may be used:  

abs(x) Return absolute value 



 

16 
 

acos(x) Calculate arccosine 

asin(x) Calculate arcsine 

atan(x) Calculate arctangent 

atan2(x, y) Calculate arctangent with two parameters to preserve quadrant angle 

bessj(n, v) Bessel function of the first kind. n is order and v is input value. 

bessy(n, v) Bessell function of the second kind. N is order and v is input value. 

Ceil(x) Find integer ceiling 

Cos(x) Calculate cosine 

Cosh(x) Calculate hyperbolic cosine 

exp(x) Calculate exponential function: ex 

floor(x) Calculate hypotenuse of right triangle 

hypot(a,b) Calculate hypotenuse of right triangle 

log(x) Calculate natural logarithm 

log10(x) Calculate base-10 logarithm 

max(x) Return larger of two values 

min(x) Return smaller of two values 

rand(x) Get pseudorandom number between 0 and 1 

sin(x) Calculate sine 

sinh(x) Calculate hyperbolic sine 

sqrt(x) Find square root 

srand(x) Initialize pseudorandom series 

tan(x) Calculate tangent 

tanh(x) Calculate hyperbolic tangent 

Cumulative Formulae 
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1. Select a Parameter upon which the cumulative parameter is to be based.  
2. Enter a Starting Point from which the data points will be summed.  
3. Enter a Divisor if required. Data points will be divided by this value 

before being added to the summed total.  
4. Enter a number of Max. No Datas if required. 

Why is the Maximum No Datas value important? 
When a data point is no data (no data was sent by the transmitter to the 
data logger), Darca Heritage V2 can 'fill in' the data point by calculating 
the average of the 5 previous data points and the 5 subsequent data 
points. This value is then added to the cumulative total. 
When a value of Max. No Datas is set, this averaging procedure will not 
happen after the specified number of no datas in a row. To bypass this 
averaging procedure and add nothing to the total when a data point is no 
data, set Max. No Datas to 0.  

Entering Site Layout information 

The Site Layout window is divided into two parts.  

Adding or removing buildings, zones and groups (top part of window) 

• To Add a building, zone or group, click the appropriate menu and choose 
Add... 

• To Delete a zone or group, click the appropriate menu and choose 
Delete.  

• To create a new building, zone or group based upon an existing one, use 
the Copy and Paste options in the appropriate menu.  

• To set up a zone graphic for the currently selected zone, click the Zones 
menu and choose Zone Graphic Setup...  

Adding physical channels to a group (green panel in bottom part of window) 

The green panel in the bottom part of the window contains a drop down list of all 
the transmitters in the site. 

• Select the Transmitter you wish to add or remove from the group  

• Click the Add All button to add this transmitter. Darca Heritage V2 will 
intelligently place channels from the transmitter into parameters which 
have matching units.  

• To add individual channels to the group, select a channel and click the 
>> button.  
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Adding or removing calculated channels from a group (white panel in bottom 
part of window) 

Use the tick boxes in the list to add or remove calculated channels from the 
group.  

Channel specific alarms 

If a channel requires its own alarm levels, open the Unique Channel Alarms 
window by clicking Edit Alarms... 

Creating departments with Department Setup (Site 
Administrator only) 

Click Departments > Show Department Setup in the Site Layout Window to view 
the Department Setup at the bottom of the window. 

• A list of all the transmitters in the site is shown on the left. 

• Create departments with the Add Department... button. 

• Select the transmitters you wish to associate with a department by 
clicking and dragging in the list of transmitters. Hold down Ctrl and click 
to select additional transmitters from the list. 

• Click Add Selected to add the selected transmitters to the currently 
selected department. 

Creating a zone graphic in the Zone Graphic Setup 
window 

A zone graphic is a floor plan image of a zone in your site. zone graphic bitmaps 
are typically created by scanning architectural floor plans, scaling them to fit on 
the screen and saving them as bitmap (.bmp) image files in an image editing 
program. 

• In the Site Layout Window choose the Zone you want to work with and 
click Zone Graphic Setup...  

• Click Import BMP... to open the zone graphic bitmap you wish to work 
with.  

• For cluttered floor plans, turn on the arrow tool with Use Arrow, 
allowing you to pinpoint exactly where the group is.  



 

19 
 

• Position groups in their physical location on the floor plan by selecting 
the desired Group and clicking Place.  

• Click the location of the group on the floor plan to position the arrow or 
top left corner of the group box.  

• Add extra text to the floor plan with the Comment box if required.  

• Click OK to accept your changes.  

Using alarms to monitor safe data limits 

In some applications it is useful to know when the measured data points go 
outside certain limits. There are two types of limits in Darca Heritage V2: 
Threshold and Alarm limits.  

• Channels outside Threshold limits will appear yellow in the Meter and 
Zone Graphic windows.  

• Channels outside Alarm limits will appear red.  

• You can configure how the limits are displayed on Charts in the 
Parameters window.  

• The Statistics tab of the Chart Summary window shows how long each 
channel has spent outside its safe limits.  

Setting threshold and alarm limits 

• You can set limits by Parameter or by Channel.  

• Use the Parameters Window to set limits for a Parameter. These limits 
will apply to all channels of that parameter type.  

• Use the Site Layout Window to set limits on individual channels. (Select 
a channel and click Edit Alarms...) 

• If you wish to trigger a hardware alarm (e.g. a buzzer) from the logger, 
Alarms on Physical channels can be set by contacting the logger and 
clicking Channel Setup (see Configuring the Squirrel).  

Notes on using alarms in a multi-user system 

• Parameter alarms are stored alongside each department. Therefore, one 
department's RH alarm levels may be different from another 
department's. 
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• Individual channel alarms are stored alongside the channel, and 
therefore are site-wide (because a transmitter will not usually be shared 
by different departments who require its individual alarm levels to be set 
to different values). 

Configuring the way charts look 

• Click the Chart Setup button in the Site Settings window to open the 
Chart Setup Window.  

• Almost every aspect of the chart appearance can be customised using 
the tabs in the top left of the window. Changes made will be reflected in 
the example chart on the right.  

• Configure the quick-jump time controls in the chart windows with the 
Time Axis Selector settings.  

• Once the desired appearance is achieved, you may wish to save it as a 
template for any other sites you create. Use the Load / Save Chart 
Template buttons to do this.  

• Click OK to accept the settings for the current site.  

Managing data downloads (Site administrator only) 

Updating the site with data from the logger 

Darca Heritage V2 is designed to automatically retrieve data from the logger and 
store it in the database on a regular basis.  

• Open the General Options window by clicking General Options in the 
Site Settings window.  

• Go to the Update tab.  

• Choose how often you want data to be updated in the Automatic Update 
panel.  

• Tick Synchronise Update With Logging if you want to the data to be 
updated each time a set of readings is logged. The update will occur 5 
minutes after each set of readings is logged by the logger. IMPORTANT: If 
you use this feature, you must turn on the logger's Start Delay feature. 
This can be found in the logger's STAT function and can only be set using 
the buttons on the logger.  
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• Tick Synchronise Squirrel Clock With PC to keep the logger's internal 
clock synchronised to the computer.  

• Automatic updates will commence once you click OK and after the 
specified time period. Note: The program must be in View Data mode 
(the main window displays 'View Data' when in this mode) for automatic 
updates to happen. Automatic updates will not happen when you are in 
Site Settings mode.  

To manually update data, use the Update Data button in the View Data window. 
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Opening A Site 

If you are running Darca Heritage V2 for the first time, the Welcome screen will 
appear. From here, choose Open an existing site and click Go.  

If a site is already open, you can open a different site by choosing File > Open 
Site.  

The Open Site window will appear. (see the section 'The New Site / Open Site / 
Edit Site Window' in the first part of this manual). 

Working with your data - the View Data window 

The View Data window will appear every time the program is launched, provided 
a site has been setup. The main part of the window displays the layout of the site 
in tabbed form, allowing you to select the area you are interested in. To select a 
zone, click it with the left mouse button. Multiple consecutive zones can be 
selected by clicking and dragging with the cursor, and additional zones can be 
selected by holding down Ctrl and left-clicking. Once zones are selected, the 
three main data analysis tools are available: 

• Zone Chart plots the data for the selected zone(s) in chart form.  

• Zone Graphic displays the current measured values on a map of the 
selected zone.  

• Meter displays the current measured values numerically in a table.  

For administrator users, an additional option is available. Update Data retrieves 
the latest data from the logger and updates the site data file.  

Using the Zone Graphic to view current data by 
physical location 

• In the View Data window, select the zone you wish to view in the Zone: 
drop-down list and click Zone Graphic.  

• If you are an administrator, a connection to the logger will be 
established in order to read the latest values.  

• If you are a secondary user, the latest logged values will be read from 
the stored data.  
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• Values are displayed on the zone graphic, colour coded according to 
alarm status.  

Using the Meter Grid to view current data numerically 

• In the View Data window, select the zone you wish to view in the Zone: 
drop-down list and click Meter.  

• If you are an administrator, a connection to the logger will be 
established in order to read the latest values.  

• If you are a secondary user, the latest logged values will be read from 
the stored data.  

• Values are displayed in the meter grid, colour coded according to alarm 
status.  

• To change which zones are displayed in the meter grid, click the Select 
Zones button.  

Charting data with the Chart Window  

The Chart Window displays charts for all the groups in a zone.  

• Each chart has its own tab to make it easy to flick between the charts 
with the mouse or cursor keys.  

• A group may be spread across several different charts if the parameters 
it contains have different Graph Numbers.  

• To insert or delete charts from the Chart Window, click Chart Window 
Options and choose Insert Chart or Delete Chart.  

• To export the current chart to an image file, click Chart Window 
Options and choose Export Chart To.  

• Chart tools:  
o Navigate around the chart with the Zooming and Panning tools.  
o Change the chart appearance with the Chart Appearance 

window.  
o Edit the range of the chart axes with the Chart Axes window.  
o View the numeric readings of a specific point on the chart with 

the Chart Cursor.  
o Analyse safe data limits by adding Thresholds to the graph.  
o View numeric chart data and statistics in the Summary window.  
o Add comments to the chart with the Notes tool.  
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o Add series from other groups/zone or time periods with the 
Overlay tool.  

o Jump to different time periods with the Time Selector and 
Scroll controls.  

o Print or save the layout of the chart window with the Chart 
Report tool.  

Zooming and panning around the chart 

Once a chart is displayed, you can use the mouse to navigate around the plotted 
data. 

• Zoom in on a particular section of the chart by clicking with the left 
mouse button and dragging down and right to mark the section of 
interest. To zoom back out, click and drag up and left.  

• Pan around the chart with the right mouse button. Note: Panning should 
only be used when zoomed in. When zoomed out, use the Time Selector 
and Scroll tools to change the time span of the plotted data.  

Changing the appearance of the current chart 

• Click the Appearance button in the Chart Window to open the Chart 
Appearance Window.  

• Almost every aspect of the chart appearance can be customised using 
the tabs in the window. Changes made will be reflected on the chart.  

• Note: These changes are only temporary. To permanently change the 
appearance of all charts in the site, use the Chart Setup window in Site 
Settings.  

• Click Close when the desired changes have been made.  

Changing chart axes limits with the Chart Axes window 

Click the Axes button in the Chart Window to open the Chart Axes window. 

• To change limits for the left and right axes, enter the new values in the 
appropriate edit boxes. To set axis limits automatically from the series 
assigned to it, click the corresponding Reset button.  
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• To specify the start and end of a time axis, use the Bottom Axis and 
(when shown) Top Axis tabs:  

o Enter a start time/date with the From controls. To set the time 
to midnight, click the 00:00:00 button. To set the start of the 
axis to the start of the data, click Set to start of data.  

o Enter an end time/date with the To controls. You can either 
enter a specific time and date or set the axis to span a 
particular time period. Click Set to end of data to set the end 
of the axis to the end of the data.  

• To apply axis changes to all open charts, tick Apply time changes to all 
charts.  

• To change the axis, plot colour or alarm plots for a particular channel, 
click the appropriate control in the Table of Channels in the bottom half 
of the window.  

Using the cursor to display numeric values of a point 
on the chart 

There are two types of cursor available: the Standard Cursor and the Values 
Cursor. 

• Using the Standard Cursor is much slower, but gives access to all of the 
plotted data in a scrollable table.  

o Click the Cursor button to open the cursor window.  
o Click the point of interest on the chart.  
o The row containing the clicked reading of data is highlighted in 

the table.  
o The cursor can be moved around the chart either by selecting a 

different row in the table or by clicking another point on the 
chart.  

• Using the Values Cursor is instantaneous, but only one set of readings is 
displayed at any one time.  

Click the Values button to display the values panel below the chart buttons.  
o Move the cursor left and right by moving the mouse across the 

chart. The values of the selected point are shown in the values 
panel.  
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Adding custom thresholds to the chart to analyse safe 
data limits 

The safe limits for each channel are plotted on the chart by default. However, 
custom thresholds may also be plotted for additional analysis on a particular 
chart. 

• Click Thresholds to open the Chart Thresholds window.  

• To add a new threshold, click the  button. The Add Threshold 
window will appear.  

• To edit an existing threshold, click the  button. The Edit Threshold 
window will appear.  

• To delete an existing threshold, click the  button.  

• To view statistical information about the plotted channels and the 
thresholds you have added to the chart, open the Chart Statistics 
window.  

Viewing statistics for the chart data  

There are two places to view statistics for the current chart:  

• As a panel on the chart itself (tick the option Show stats on chart in the 
Chart Setup Window) 

• In the Summary Window, which displays detailed statistics in table 
form: 

o Open the Summary window for the current chart by clicking 
Summary in the chart window.  

o The Statistics tab is displayed by default.  
o To choose which statistics are displayed, click Setup...  
o To choose which channels are displayed, click Add Chans...  
o To copy or print the contents of the statistics tab, click File > 

Copy or File > Print.  
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Creating statistics reports 

A Statistics Report is a saved set of statistics for a particular selection of 
channels over a particular time period. 

• To create a new statistics report:  
o In the View Data window, click File > Statistics Report > 

Create...  
o Choose the zones and groups containing the desired channels 

and click OK.  
o Tick the types of statistics you are interested in and click OK.  
o Enter the time period over which you wish the statistics to be 

calculated and click OK.  
o The statistics report will appear. To save it, click File > Save 

Statistics Report...  
o To change the time period, click File > Set Time Period...  

• To view a previously saved statistics report:  
o In the View Data window, click File > Statistics Report > 

View...  

• To delete an unwanted statistics report:  
o In the View Data window, click File > Statistics Report > 

Delete...  

Viewing the chart data numerically in a table 

In the Chart Window, click Summary to open the Chart Summary. Navigate to 
the Data tab. 

• To search the data for a particular value, click Find.  

• To add data from other channels to the table, click Add Chans...  

• To copy or print the contents of the table, click File > Copy or File > 
Print.  

• To edit the data (site administrators only), select one or more cells in 
the table and click the right mouse button. Enter the new value and click 
OK. Changes to the data are temporary and can be cancelled by clicking 
Clear Changes or saved to the data file by clicking Apply Changes.  
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Adding text notes to describe significant points on the 
chart 

Chart Notes allow you to place descriptive text on the chart at a particular point 
in the data. 

• To add a note to the current chart:  
o In the Chart Window, click Note... > Add Note.  
o On the chart itself, click and drag to create a line between the 

point of interest and the place where you would like the text to 
appear.  

o Enter the text and click OK.  

• To add a note which will appear on every chart, follow the steps above 
but choose Add Note to all Charts instead of Add Note.  

• To edit existing notes, click Note... > Edit Notes.  

• To view all existing notes for printing or copying to the clipboard, click 
Note... > View all Notes.  

Overlaying data from other groups/zones or time 
periods 

The overlay feature allows you to add channels from other groups or zones to the 
current chart. In the Chart Window, click Overlay to open the Chart Overlay 
window. 

• To overlay channels for side-by-side comparison, tick the channels you 
require in the Bottom Axis tab and click OK.  

• To make a comparison between existing channels' data and data from a 
different time period, use the Top Axis tab and then click OK. Once 
channels are plotted on the top axis, use the Chart Axes window to set 
the top axis to the required time period.  

• To permanently overlay channels on this chart, switch the window into 
Fixed Overlay mode. All overlaid channels will then appear on the chart 
every time you view the chart for this location. 
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Using the time selector and scroll tools to move 
around the time axis 

The Time Selector is to the right of the Refresh button on the chart window tool 
bar. It allows you to quickly set how far back the time axis stretches. 

• The duration of the three different time periods can be configured in the 
Chart Setup window.  

• Click a time period to set the time axis of the charts in the chart window 
to the chosen time.  

• If Apply to All Charts is ticked, all open charts will be set to the chosen 
time period.  

The Scroll Buttons shift the time axis backwards and forwards whilst leaving the 
span of the time axis the same. 

• Click the Left Scroll or Right Scroll buttons to scroll the data.  

• Click the Home button to return the chart to an unscrolled state.  

Inserting a new chart into the Chart Window 

To add a chart into the chart window for the comparison of channels from a 
different zone, click Chart Window Options > Insert Chart... from the Chart 
Window. 

• Choose the required channels using the tick boxes in the Bottom Axis 
and Top Axis tabs.  

• Click OK. The new chart will appear as a tab in the current chart 
window.  
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Creating a chart report to print or save the Chart 
Window  

To create a new report for the current chart window: 

• Click Chart Window Options > Create Chart Report to Print Charts...  

• By default, the charts are positioned sequentially throughout the report, 
one per page.  

• To keep the order but place more than one chart on a page, alter the 
Charts Per Page setting.  

• To use a custom order, click Using the check boxes to select individual 
charts.  

o Enter the number of pages you require in the report in the No 
Of Pages box.  

o Set the Chart Size value to the number of charts you require 
per page.  

o Use the check boxes on the right to choose which charts should 
be placed on the current page. The order of the charts can be 
changed using the up and down arrows to the right of the check 
boxes  

• To add a header and footer to each page, enter it in the Header or 
Footer boxes and use the formatting controls at the top of the box to 
adjust its appearance.  

• To get a close up look at a page on the report, click Full Size in the 
Zoom settings.  

• To save the report for future viewing, click File > Save Report As... 
Saved reports remain 'live' when re-opened so further adjustments may 
be made to the charts in the chart window if required.  

• To save report header/footer and orientation settings as a template to 
apply to other reports, click File > Save Report As Template...  

• To print the report on paper or as a PDF, click Print Report...  

To open a saved report: 

• In the View Data Window click File > Chart Report > View...  
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To create a report for a particular group over a set of several time periods, 
use the Multi Period Report feature: 

• In the View Data Window click File > Chart Report > Create Multi 
Period Report...  

• Select the required Zone and Group.  

• Set the Start Time and Date, the Number of time periods and the Time 
Span of each chart. (e.g. if you're creating the report for a year and you 
want each chart to span one month of data, enter 12 as the Number of 
time periods and 1 month as the Span)  

• Click OK to create the report.  

To delete an unwanted report: 

• In the View Data Window click File > Chart Report > Delete...  
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Exporting data for analysis in a different application 

To use a different application such as Microsoft Excel to analyse the site data, it 
must be converted into text format. 

• In the main program window, click File > Export Data...  

• Select the time period of the data to export in the Time Period box.  

• Choose which channels you would like in the exported data in the Tick 
Data to Export box.  

• Click OK to produce the exported data file. It will be placed into the 
Exported File Folder (see the Folders tab in the General Options 
window).  

Uploading charts to the internet automatically 

To make charts accessible to other users via the internet, Darca Heritage V2 can 
be configured to automatically upload a screen shot of each chart when the site 
data is updated. 

• Click General Options in the Site Settings window to open the General 
Options Window.  

• Navigate to the Chart Upload tab and tick Upload open charts to the 
internet when data is updated.  

• Charts must be uploaded to an FTP server. Enter the account information 
for your FTP server in the Host, Port, Username, Password and Folder 
boxes. If you don't know the Port, leave it at the default value of 21.  

• Choose the Filename Format of the chart image files.  

• The best way to view the charts across the internet is to create HTML 
pages on the server with <IMG> tags in that point to the chart image 
files.  

• To test the settings you've entered, open a Chart Window and click 
Chart Window Options > Upload All Open Charts.  

• Once you're satisfied that the settings are correct, set Darca Heritage V2 
to Automatically Update Data and open the Chart Windows for the 
charts you wish to be uploaded.  

• Each time data is updated, a screen shot will be taken of each open 
chart and these will be uploaded to the specified FTP server. Any users 
viewing the charts in their internet browser will need to press Refresh in 
their browser in order to view the latest data.  
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Emailing and texting users when alarm conditions 
occur 

Darca Heritage V2 contains the facility to send emails and text messages when 
alarm conditions occur or when aspects of the system may not be functioning 
correctly. To configure the alarm emails / texts, click Settings > Site Settings 
and choose Alarm Emailing. 
 
Alarm Emailing works by maintaining a list of users, each of which has a number 
of email addresses and/or mobile phones associated with it. Alarm types can then 
be enabled/disabled for each user. 
 
Any departments belonging to the site will appear in the list of users by default. If 
you are a Department Administrator, the list of users will be hidden and you may 
only alter settings for your department. If you are a Site Administrator, 
additional users can be created by clicking Add...  
 

• Enter the email address(es) you wish to associate with the selected user 
in the Email Address(es) table. 

• The following table describes the alarm types that are available: 
 

Alarm Type Specific Alarm Condition 

Channel Alarm Transition from a safe value to an 
alarm value (low or high). 

3 consecutive no datas The logger receives no data from 
a transmitter for 3 consecutive 
logging intervals. Alarm is reset 
when a valid reading appears. 

Transmitter battery low Transition from safe battery level 
value to battery low value (below 
20%). 

Unable to contact logger When the server's attempt to 
contact a logger is unsuccessful. 

Darca Heritage shut down on 
server 

When the software is shut down 
on the server. 

Performance Statistics Sent weekly. 
 



 

34 
 

• Tick the alarm types required. All ticked alarm types will go to all the 
email addresses entered for that user. 

• To send text message alarms, enter the details of the mobile phones you 
wish to text in the Alarm SMS texting tab. 

• Each mobile phone entered can be set to monitor a specific area of the 
site. Choose the area of the site you wish to monitor in the Monitored 
locations for selected mobile panel. 

Configuring the server to send emails and text messages (Site Administrator 
only)  

• The following steps should be performed in the software running on the 
server (i.e. the computer which is responsible for updating data from the 
loggers): 

• In the Email server properties tab, tick Use this computer to send alarm 
emails if you wish to send emails from the server.  

• Enter the required information about your SMTP server in the Server 
Information and Authentication boxes.  

• The Local Information enables you to specify information which will 
identify the emails sent from the server. The Name will appear in the 
'From' field of the emails. 

• Use the Test Information panel to test these properties by sending an 
email to a known address. 

• In the Alarms tab, tick Send Alarm Emails to enable the alarm emailing 
feature.  

• In the GSM Modem Properties tab, tick Use this computer to send alarm 
SMS messages if you wish to send text message alarms.  

• Select the correct COM port for the modem in the GSM Modem port box 
and click Connect. The status information at the bottom of the window 
should update. Wait until the status reads Modem network status: On 
Network. 

• Test the connection by entering your mobile number into the Test Mobile 
Number box and clicking Send Test Text. 

• Unless you are experiencing problems with the modem connection, leave 
Log serial comms with modem unticked. 
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Viewing diagnosis and performance statistics for the 
site 

Click File > Performance Statistics to open the Performance Statistics Window. 

• Choose a time period over which to view statistics and click Display Stats 

• The % No Datas column shows the percentage of readings from a 
transmitter that were not received by the logger. If a transmitter shows 
100 in this column, it may have run out of batteries or malfunctioned. 

• The Max Consecutive No Datas column shows the longest run of No 
Datas for a transmitter. This is useful for finding transmitters whose 
signal is not being received for extended periods of time. 

• The Batt. Level column shows the battery level of a transmitter in 
percent. 

• To save the statistics for printing or emailing, click File > Save As CSV or 
Save As HTML. 

Importing Darca Heritage Version 1 Sites 

Darca Heritage V2 contains a feature to import sites made with Darca Heritage 
Version 1. 

• To move your Darca Heritage Version 1 Site into Darca Heritage V2, first 
create a new site which the data will be imported into. (See the section 
Setting Up A New Site) 

• Click File > Import V1 Site to open the Import V1 Site Data Window. 

• Ensure your version 1 site files are all in the same folder and click Import 
Site File...  

• Select the site file from your version 1 site and click Open. 

• Use the Import buttons to import the various aspects of your version 1 
site which you wish to upgrade. 

• Click OK to accept the import data. 

Importing historic Eltek data 

To import .dat files from your logger which were downloaded with Darca Plus, 
open the DAT File Utilities Window by clicking File > DAT File Utilities. 
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• Navigate to the Data File Folder where your .dat files are located. 

• Choose the file(s) you wish to import by ticking the Select? check box 
next to the file(s). 

• Click Insert Ticked Files to insert the .dat files into the database. 

Importing CSV data from non-Eltek systems 

If you have older data from a system which wasn't supplied by Eltek, you can 
import it into Darca Heritage V2 as a CSV file. A CSV file must be created for each 
location you wish to export. It should contain three columns: date/time, 
temperature and humidity. 

• Export the relevant data as a CSV file(s) using your non-Eltek software. 

• Open the Site Layout Window by clicking Settings > Site Settings > Site 
Layout. 

• Right click the group you wish to import data into and choose Insert CSV 
data... 

• Select the CSV file for this group. 

• Currently, three CSV column layouts are supported: 
 - Date/Time, RH, Temperature  
  (Time format: Hrs:Mins Day/Month/Year) 
 - Row No, Date/Time, RH, Temperature  
  (Time format: Year-Month-Day Hrs:Mins:Secs) 
 - Date/Time, Temperature, RH  
  (Time format: Day Month Year Hrs:Mins) 
Choose the appropriate layout and click OK. 

• The CSV data will be imported into the database. 


